ďťż
Jaka sonda lambda? Wymiana i zamiennik





Piotrus - 20 kwi 2008 16:15
Witam wszystkich.
Ostatnio zapalila mi sie kontrolka silnika,wiec pojechalem do servisu i panowie stwierdzili druga sonda do wymiany,koszt okolo 300 funtow plus wymiana i trzeba czekac okolo tygodnia .Cena wydala mi sie dosc wysoka nawet jak na servis.Szukalem w sklepach motoryzacyjnych,ale maja tylko universalna i nie daja gwarancji,ze beda dobrze dzialac.
Wiec moze Ktos wymienial juz sonde i moze cos doradzic,bede wdzieczny za kazda propozycje.





martinpl - 21 kwi 2008 7:55
sprawdz jaka masz sonde, na 99% 4 przewodowa, teraz trzeba jedynie sie dowiedziec jaki zakres pracy 0-1V czy 0-5V i mozesz ja zastapic uniwersalna, aby tylko gwint pasowal

mowie z doswiadczenia, w wielu autach zmienilem na uniwersalne 4 przewodowe i wszystko dzialalo jak z oryginalem, jak jest z Mazda nie wiem... przypuszczam ze podobnie

ps.cena uniwersalnej 4 przewodowej 0-1V na allegro to ponizej 100zl za NGK albo Bosch (podobno oryginal)



Piotrus - 21 kwi 2008 16:20
martinpl skorzystalem z Twojej rady i zakupilem na alegro sonde NGK za 100zl.ma przyjsc w ciagu 2-3 dni. W moim aucie dwie sondy maja 4 przewody,2-biale,czarny i szary.Jak dostane ja i podlacze napisze czy dziala,moze komus sie to przyda.



martinpl - 21 kwi 2008 17:32
czyli kolory przewodow standardowe, tylko czy zakres pracy sondy w M6 to 1V czy 5V? bo ja tego nie wiem





Piotrus - 21 kwi 2008 19:53
Zmierzylem obie sandy multimetrem i wyszedl zakres pracy do 1 V na pierwszej bo druga nic nie wskazala.Dla pewnosci podjechalem do servisu popytac o sande i gosc mi potwierdzil 1 V.Najciekawsze jest to,ze inny gosciu podal mi 220 funtow za te sonde.Jak ta uniwersalna nie bedzie dzialac to zakupie orginal u kolegi smirnofa na www.carspeed.pl za 700 zl.



martinpl - 21 kwi 2008 20:04
jak bedzie dzialac to wtedy mozesz podjechac do ASO i zaoferowac im sondy za 20 zamiast 300 funtow



Piotrus - 21 kwi 2008 20:30
Mam nadzieje ,ze zadziala ale tak sobie pomyslalem,ze 2-3 dni to w Polsce przesylka idzie,do Anglii bedzie szla z tydzien.



Piotrus - 03 maja 2008 18:28
Od trzech dni sada w madzi,jak do tej pory wszystko OK. Wiec uniwersalne sady pasuja do naszych 6.



itsari - 20 paź 2009 18:29
Piotrus

Witam,
Mam podobny problem i w te pędy pisze z prośbą o poradę:)
Co prawda poszukuję sondy górnej do katalizatora dla mazdy 6 , ale wyczytałam, że Panu udało się z jakąś sondą uniwersalną...
Mogłabym prosić o namiar, gdzie Pan kupił takową rzecz?
Czy faktycznie kontrolka przestała świecić? Ta sona jest na 4 kable, bo ja takiej poszukuję...
Będę wdzięczna za podpowiedź
Pozdrawiam
Agnieszka



Piotrus - 20 paź 2009 21:32
Witam Cie Agnieszko.
Ja sonde zamawialem przez allegro,ale mozna tez telefonicznie w tej firmie http://motomaximus.pl/sondy-lambda
Radze zamowic firmy NGK,bo znajomy zalozyl boscha i niestety nie chodzilo to zbyt dobrze,na wolnych obrotach czasami szarpalo.Zakupil NGK i jest OK
Po jakims czasie musialem wymienic 2 i od tamtej pory zero problemow.
Sam montaz banalnie prosty,nie mialem zaciskaczek to uzylem szczypiec.Zalorzylem tylko dodatkowe koszulki termo-kurczliwe.
Jesli chodzi o kontrolke to kasowalem ja przez odpiecie aku.Teraz mam taki komputerek http://motoryzacyjna.pl/p25589-komputer-diagnostyczny polecam.Sprawdzalem juz go na wielu markach aut.
Zycze powodzonka
pozdrawiam Piotrus.



itsari - 21 paź 2009 3:26
oki, dzięki. Dam znać jak się uda wszystko
pozdr. A



yoko ono - 04 lis 2009 12:59
Piotrus
witam, powiedz mi czy ta sonda lambda (uniwersalna) ngk/ntk bedzie pasowala do kazdej szóstki? ja mam 1,8 benzyna rok 2003.



yoko ono - 04 lis 2009 13:01
przednia sonda lambda do wymiany - taki wynik diagnostyki, czy ta ngk za 100 zł. bedzie dobra do mojej szóstki 1,8 benzyna z 2003 r.?



Piotrus - 04 lis 2009 21:13
Witam
Podejzewam,ze powinna dzialac.Kumpel zakladal w mazdzie 1.8.Radze zakupic jedna, zalozyc i sprawdzic,jak wszystko bedzie OK.to zakup 2 bo niebawem wypali sie nastepna.
Pozdrawiam.



Blase - 18 sty 2010 12:08
Wymieniał ktoś sondę lambda w M6 2,3l USA poliftowej? Moja jest z 2007 roku, sonda podpięta jest do Staga 300 i na oscyloskopie wykres to linia prosta zamiast falistego przebiegu. Ustawioną mam zwykłą sondę napięciową 0-1V i zastanawiam się czy jest możliwość że w tych silnikach występuje sonda pracująca w zakresie 0-5V. Ktoś coś wie?



kristofc - 18 sty 2010 12:21
Sonda przed katem pracuje w zakresie 0-1V , natomiast sonda za katem badająca prace katalizatora pracuje liniowo



Blase - 18 sty 2010 12:23

Sonda przed katem pracuje w zakresie 0-1V
Czyli jeżeli u mnie obie sondy pracują liniowo, to znaczy że jedna się kończy?



kristofc - 18 sty 2010 12:24
Jesli ta przed katem pracuje liniowo to wymiana



Blase - 24 sty 2010 15:04
Miałem dziś chwilkę czasu, więc zerknąłem na moją sondę lambda przed katem, okazało się że ma ona 5 przewodów(biały, czarny, szary, niebieski i żółty), co wskazywałoby na sondę szerokopasmową. O ile się orientuję taka sonda ma liniową charakterystykę pracy, więc moja powinna być w porządku. Dobrze kombinuję?




Blase - 25 sty 2010 14:22
Widzę że chyba nikt nie miał jeszcze z tym do czynienia, a miałem nadzieję się dowiedzieć czy to zwykła szerokopasmówka, czy też może jakiś wynalazek mazdy...



Tom - 26 sty 2010 10:58
ja sprawdziłem wczoraj z ciekawości u siebie i chyba mam 3 przewody ale mróz nie pozwolił mi dokładnie sprawdzić



Blase - 26 sty 2010 17:50
Sprawdziłeś co wychodzi z sondy czy oglądałeś pod samochodem wtyczki? U mnie wychodzi 5 przewodów, potem jest to zabezpieczone prawie do samego końca, ale jak wpełzłem pod auto okazało się że wtyczki są dwie: odpowiednio z 3 i 2 kabelkami. Z tego co pamiętam to sonda za katem miała 4 przewody i jedną wtyczkę.



Tom - 27 sty 2010 8:53

Sprawdziłeś co wychodzi z sondy czy oglądałeś pod samochodem wtyczki?
tylko sprawdziłem bo jak na tym mrozie położyłbym się pod auto to raczej już bym nie wstał jak zrobi się cieplej to sprawdzę ale ja mam 3.0 v6 więc może być jakaś różnica w stosunku do 2.3



SzUrEk - 18 mar 2010 10:11
jak zdiagnozować prawidłową pracę sondy lambda? zmierzyłem oporność obu sond pierwsza przed katalizatorem miała 5Ί natomiast druga w katalizatorze 10Ί - czyli w normie, wyjąłem akumulator oraz podstawkę i odpiąłem wtyczki.
jak zmierzyć napięcie??

jakie parametry musi mieć nowa sonda uniwersalna? jaki gwint, numer klucza...



Lorbas - 19 mar 2010 7:02
A może lepiej podłaczyć pod pierwszy lepszy programik do diagnostyki?

Pierwsza jak sinusoida ma przebieg, bardzo szybko zmienia wartości z zakresu 0 -1 V, druga powinna mieć 1 V (idealne spalanie). Oczywiście po rozgrzaniu silnika i sondy...



SzUrEk - 19 mar 2010 10:14
Lorbas jakiego interfejsu i programu używasz do twojego auta



kristofc - 19 mar 2010 10:26
Elm327 + PcmScan lub ScanXL ,ze pozwolę sobie odpowiedzieć za Lorbasa

Pozdr



Lorbas - 19 mar 2010 10:51

Elm327 + PcmScan lub ScanXL ,ze pozwolę sobie odpowiedzieć za Lorbasa

Pozdr

Dokładnie!

EDIT
Dodam jeszcze, że mi po przeczyszczeniu przepływki druga sonda zaczęła wskazywać więcej o ok. 0,1 V i trzymała poziom ok. 0,94V. Ale to było jakieś 3 miesiące temu.



SzUrEk - 24 mar 2010 22:28
Lorbas czy mógłbyś mi napisać dokładnie procedurę sprawdzenia sondy lamba przez elm327? specjalnie kupiłem interfejs aby nie płacić za podłączenie do IDS`a, mam program PcmScan oraz Scan XL i interfejs elm 327, program łączy sie z kompem samochodu i mogę odczytać np, zeghary w komputerze i co dalej, wybieram oxygen sensor i robie zczytanie wyświetla mi sie coś takiego:
http://www.gobit.com.pl/~tomek/mazda6/wlaczony.JPG



Lorbas - 25 mar 2010 8:43
Z tego akurat za wiele się nie dowiesz - mówię o screenie.
Należy odpalić odpowiednie PIDy w ustawieniach. Teraz nie mam tego przed sobą.
Gdy właczysz monitorowanie to na wykresach te opcje nie będa aktywne. Będa obroty skakać, temp płynu chłodzącego i cos tam jeszcze.
I tam coś z O2S11 i 02S12 czy H02S11 oraz H02S12 - jakoś tak. Jedno z tych dwóch na wykresach nie będzie aktywne i własnie to ptaszkiem musisz zaznaczć w pidach w zakąłdce bodaj ustawienia...



krzych - 25 mar 2010 10:36
Pisalem mu w innym watku. Szurek, zdecyduj sie gdzie chcesz pisac.



Lorbas - 25 mar 2010 10:51
Może nabija posty



krzych - 25 mar 2010 10:57
Nieeee, pisze skladnie i z sensem, nie podejrzewalbym Ale wolalbym mimo wszystko jeden watek (i pomoc innych, a tak to sie rozdziela na dwa - Ty tu, my tam i wychodzi qpa )



Lorbas - 25 mar 2010 11:28
A t o"tam" to gdzie?



krzych - 25 mar 2010 12:42
A tu: viewtopic.php?f=114&t=91413



Lorbas - 25 mar 2010 13:42
A dzięki. Całkiem ciekawy wątek



SzUrEk - 25 mar 2010 17:54
przepraszam byłem pod wpływem , nic nie tłumaczy mojego zachowania, zachowałem się jak gówniarz - to już się więcej nie powtórzy proszę o wybaczenie szanownych kolegów i dziękuję za wszelkie odpowiedzi, przenoszę się "TAM" i tu juz nie będę pisał aby nie dublować tematu



vidi - 29 mar 2010 14:46
Drodzy koledzy moja pierwsza lambda dogorywa, niestety jest ona nietypowa dwa piny-5 przewodowa, druga jest normalna 4 przewodowa. Spotkał się ktoś gdzieś z takim zamiennikiem dla tej 5 przewodowej, szukam i nie mogę znaleźć wszędzie uniwersale są 4 żyłowe?Oryginał w serwisie w Krakowie ok. 1000 zeta



sta - 06 maja 2010 18:05
Witam, gdzie znajduje sie druga sonda lambda w mazdzie6 2006 rok 2,o diesel dpf ? ja widze tylko jedna za DPF, czy w tym prypadku moze to byc tez sonda NGK ?



vegasnight9 - 07 paź 2010 13:33

Sprawdziłeś co wychodzi z sondy czy oglądałeś pod samochodem wtyczki? U mnie wychodzi 5 przewodów, potem jest to zabezpieczone prawie do samego końca, ale jak wpełzłem pod auto okazało się że wtyczki są dwie: odpowiednio z 3 i 2 kabelkami. Z tego co pamiętam to sonda za katem miała 4 przewody i jedną wtyczkę.

Dokładnie. U mnie jest tak samo:









Zastanawiam sie czy Bosch ma w swojej ofercie sondę 5-przewodową która by podpasowała pod M6... ?



vidi - 07 paź 2010 14:52
Sprawdzałem podobno nie ma zamiennika (przynajmniej 6 m-cy temu)



vegasnight9 - 08 paź 2010 0:15

Sprawdzałem podobno nie ma zamiennika (przynajmniej 6 m-cy temu)

Kupiłeś nową oryginalną w ASO ? A co Ci sie działo z autem ? Jakie były objawy?



rymko - 08 paź 2010 16:08
vidi przejrzyj na tej stronie
http://www.autopartsauthority.com/parts ... =20&Npp=10
ale 5-cio przewodowej jakoś nie znalazłem.